Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: OPC Club Deutschland e.V.. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

1

Donnerstag, 26. Juni 2014, 07:06

Wiedersprüchliche Fehlermeldungen Meriva OPC

Guten Morgen Forumsgemeinde

Wie die Überschrift schon sagt , ich bekomme seit ca 1 Woche Wiedersprüchliche
Fehlermeldungen vom Steuergerät , normal sollte bei den Meldungen ein " normales"
Weiterfahren nicht möglich sein.Hier mal die Meldungen.

P0033 Bypassventil Spannung zu hoch
P0033 Bypassventil Spannung zu niedrig
P0033 Bypassventil außer Regelbereich

und eine Meldung die ich gerade nicht zur Hand habe . lautet aber Inhaltlich ca so
" Wegstreckensignal Fehlt"
diese Meldung ist aber nicht immer dabei.

Die Meldungen scheinen aber nicht ständig anzustehen , bei Auslesen sind sie ca 8 mal " da"
Aulesen wird über OP Com gemacht , leider bring mir mein Steuergerät keine " Livedaten "
mehr , so daß ich sie mitschreiben könnte.

Bei all den Meldungen fährt das Fahrzeug , völlig normal, soll heißen Ladedruck ist da , Endgeschwindigkeit
erreiche ich mühelos , kein stottern , einfach Nix ;(

Habe jetzt noch eine Versuchsreihe gestartet , Abends alle Meldungen gelöscht.
Morgens los , ( haben hier bei uns um 5:30 Uhr ca 8-10 Grad) , Fahrstrecke ca 10 Km zur Arbeit
alles Palletti , Mittags nach Hause ca 20 Grad Außentemp. kommen sie wieder.

Das habe ich jetzt zwei Tage probiert , immer das gleiche Ergebnis,
jetzt die Frage an die Forumsgemeinde.

Bin ich auf dem richtigen Weg das ich ein Problem mit dem Steuergerät habe?
Alle Schlauchverbindungen vom Unterdruck sind von mir schon kontrolliert,
worden und da war nix Aufälliges, also keiner ab oder undicht, auch die
Unterdruckdose hinterm Motorblock ist oK.

Da das Auto noch normal läuft gehe ich mal davon aus das " nur der Meldebereich"
des Steuergerätes einen" weg" hat , denke aber das es dann nur eine Frage der Zeit
ist wann auch der Regel und Steuerbereich betroffen sein wird.


Gruß Olaf

Erik Engler

Z16LEH und Spaß dabei

  • »Erik Engler« ist männlich

Registrierungsdatum: 17. Januar 2013

e.V. Mitglied: nein

  • Private Nachricht senden

2

Donnerstag, 26. Juni 2014, 21:06

Hallo,
hast du die Original Software drauf?
Bei mir fing der Motorschaden so an mit P0033.

Bei mir kommt der Fehler P0170 wenn der Unterdruckschlauch abgeht.


Habe noch ein entheiratetes Steuergerät von einem Meriva OPC, habe es mir gekauft um Feher auszuschließen, hatte aber einen Pleuel krumm und den Kolben angerissen!
Meriva OPC
Phase 6 Umbau 290PS/337Nm
Felge Proline
5x112 8x18" ET 35 mit Reifen 225/35/R18
Bilstein B6, H&R Federn 30mm

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

3

Donnerstag, 26. Juni 2014, 22:20

Hallo Erik

Du machst mir Mut :D

Nee fahre seit ca 1 Jahr die Software vom
Corsa OPC NRE.

Heute kam Nachmittags die Meldung
p0033 Bypass Ventil Stromkreis offen dazu ;(

Das lustige alle diese Meldungen kommen exact 8 mal X(

Hast du vor dem Motorschaden denn sonst nichts bemerkt?

Sowas wie Leistungsverlust , Klackern , Öölverlust oder sonst was ?

Gruß Olaf

Erik Engler

Z16LEH und Spaß dabei

  • »Erik Engler« ist männlich

Registrierungsdatum: 17. Januar 2013

e.V. Mitglied: nein

  • Private Nachricht senden

4

Freitag, 27. Juni 2014, 19:55

Es war erst die Zündeinheit defekt, habe Einheit und Zündkerzen gewechselt.
Danach unruhiger Leerlauf, normales fahren möglich ohne merkbaren Leistungsverlust.
Hatte dann etliche Fehler P0033,P0100,P0170,P300,P304
Als das Klackern kam bin ich nicht mehr gefahren um nicht noch mehr kaputt zu machen.
Ölverlust hatte ich keinen.
Zylinder 4 war der Kolben gerissen und der Pleul krumm, die andern 3 sind vermessen worden alles in Ordnung.
Meriva OPC
Phase 6 Umbau 290PS/337Nm
Felge Proline
5x112 8x18" ET 35 mit Reifen 225/35/R18
Bilstein B6, H&R Federn 30mm

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

5

Montag, 14. Juli 2014, 22:22

Hallo

Wollte euch mal kurz auf Stand bringen.

habe jetzt verschiede Probefahren mit Livedatenloggen

hinter mir , der Kreis zog sich danach immer mehr

um das von mir verbaute Schubumkehrventil von FTT .

Habe es am We wieder ausgebaut , und ein neues Serienventil

eingebaut . Seither habe ich Ruhe .

Werde mal versuchen FTT zu kontaktieren , vielleicht hat man dort

eine Erklärung dazu .

Wäre Schade um das Ventil, würde es gerne wieder verbauen .

Soweit erst mal ein kurzer Zwischenstand , werde euch auch weiter auf dem

Laufendem zu halten.

Gruß Olaf

Sebastian Raap

blutiger Anfänger

  • »Sebastian Raap« ist männlich

Registrierungsdatum: 10. Oktober 2014

e.V. Mitglied: nein

Nick: KITT

Wohnort: Berlin

  • Private Nachricht senden

6

Montag, 27. Oktober 2014, 01:40

Hast du FTT schon bezüglich des Ventils kontaktiert?
Das steht auch noch auf der Wunschliste und mich würde interessieren ob es wirklich mit deinem Fehler zu tun hatte...
Im Leben geht es nicht darum zu warten, dass das Unwetter vorbeizieht, sondern zu lernen im Regen zu tanzen.

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

7

Montag, 27. Oktober 2014, 09:04

Hallo Sebastian

FTT hatte ich angeschrieben , leider nie eine Antwort bekommen.

Es hat aber definitiv an dem Ventil gelegen, ich habe seit dem
Rückbau ruhe. Was mir aber im Nachgang eingefallen ist.

FTT liefert das Ventil ja für die Seriensoftware aus , legt aber auch eine
Feder für Softwareupdates sprich höhere Ladedrücke bei.

Diese hätte ich wohl verbauen sollen, denn ich fahre ja schon seit mitte
letzten Jahres die NRE Software vom Corsa
( naja so eine Vermischung meiner eigenen und der vom Corsa )
Das hat die "Serienfeder " wohl nicht vernünftig regeln können.

Leider fehlt mir im Moment die "Muße" den Umbau noch mal zu machen , ist
beim Meriva einfach eine "schei..." Arbeit , mit Schloßträger raus bis hin zur demontage
des Alu-Ansaugrohres am Lader ( an einer Schraube kommst du ohne Bühne nicht dran ) usw.
Dazu ist der Meriva mein Altagsauto.

Gruß Olaf

  • »Christian Sperka« ist männlich

Registrierungsdatum: 28. November 2013

e.V. Mitglied: nein

Wohnort: Marklkofen

  • Private Nachricht senden

8

Mittwoch, 14. Januar 2015, 19:19

hallo,

ich habe auch seit heute vormittag probleme!
ich bin am morgen in die arbeit gefahren und auf einmal hat dieses wunderschöne auto mit dem gabelschlüssel geleuchtet, der turbo hatte keinen zug mehr!
auto angehalten, ausgemacht - angemacht und der turbo hatte wieder den gewohnten zug dahinter, lampe im cockpit leuchtet immer noch!

beim heimfahren - selbes spiel und selbes los!
hab jetzt mal mit der eigenmächtigen ecn methode (bremse-, gaspedal und zündung ein) den selben fehler wie oben schon genannt rausgezählt.
was könnte, dass denn sein?

beim letzten motorschaden im dezember 13 hat es angeblich auch mit dem bypassventil begonnen ...

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

9

Freitag, 16. Januar 2015, 08:27

Hallo Christian

Das die MKL nach dem Fehler an bleibt, ist ganz Normal.

Diese mußt du mit nem Tech , verschiedene OBD Rücksteller,
oder diversen Sofwaren auf nem PC , wieder zurück stellen/löschen lassen.

Das Baypassventil werden sie ja erneuert haben, sollte
in so kurzer Zeit nicht schon wieder defekt sein.

Jetzt zu deinem Problem, ich hatte ja Entgegen deinem Problem , keinen
Druckabfall, einfach "nur" die Meldung.

Bei deinem Problem würde ich als erstes mal kontrollieren ob alle kleinen
Unterdruckschläuche an ihrem Platz sind , sprich nicht abgefallen, lose
oder vielleicht porös sind.

Ist leider aber nicht immer ganz so einfach , da diverse Ventile bzw auch die
Unterdruckdose/Speicher , auf der Rückseite des Motors, unterhalb der
Ansaugbrücke ist, da kommst du natürlich am besten von ner Bühne aus dran,
oder wie ich immer sage " gucken mit den Fingern " , sprich langsam an den Schläuchen entlang fühlen.

Ich setze mal ein bissl Handwekliches Geschick vorraus :D
Wenn du dir das nicht zutraust, rate ich immer
auch in diversen anderen Foren ( in denen ich auch angmeldet bin zb Calibra Forum )
, schaue mal ob bei dir in der Nähe einen Opel Club gibt,
die meisten haben irgenwo eine Schraubermöglichkeit , meist auch nee Bühne.

Die meisten sind Hilfsbereit ,und für nen kleinen Obulus , helfen die dann meist auch gerne.
Ich würde dir ja gerne Helfen und sagen komm mal bei mir rum, aber wenn ich das
richtig gesehen habe wären das 600 Km + :)

Gruß Olaf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Olaf Sajons« (16. Januar 2015, 08:40)


Erik Engler

Z16LEH und Spaß dabei

  • »Erik Engler« ist männlich

Registrierungsdatum: 17. Januar 2013

e.V. Mitglied: nein

  • Private Nachricht senden

10

Freitag, 16. Januar 2015, 23:37

Hi Christian ,

hatte das mit dem Leistungsverlust auch schon mal, da war mein Blow off Ventil dreckig und hat nicht mehr richtig geschlossen.
Habe es gereinigt und mit Hahnfett eingeschmiert.

Was fährst du den für ein Setup, alles noch Original?

Gruß Erik
Meriva OPC
Phase 6 Umbau 290PS/337Nm
Felge Proline
5x112 8x18" ET 35 mit Reifen 225/35/R18
Bilstein B6, H&R Federn 30mm

  • »Christian Sperka« ist männlich

Registrierungsdatum: 28. November 2013

e.V. Mitglied: nein

Wohnort: Marklkofen

  • Private Nachricht senden

11

Sonntag, 8. März 2015, 07:33

Servus miteinander,

erstmal Danke für die ganzen Infos und Tipps!
Also Schläuche sind alle dran und ich denke auch nicht undicht oder porös.

Ich glaube mittlerweile auch, dass es das Bypassventil ist ... Entweder dreckig.
Am Anfang kam der Fehler fast täglich, jetzt hat es sich in einen 3-4 Tage Rhythmus eingependelt.

Ich denk ich bin so hohl, kann mir einer sagen wo dieses Ventil sitzt??? Ein Bild wäre noch besser!

Vielen herzlichen Dank nochmal.

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

12

Sonntag, 8. März 2015, 12:10

Moin Moin Christian

Jo kann dir sagen wo es ist ,
Beschrieben sitzt es zwischen dem Alu Ansaugrohr des Turbos und dessen Gehäuse.

Es ist beim Meriva nicht möglich das Ventil auszubauen , ohne das Alu Ansaugrohr auch
zu demontieren. Du hast null Chance an die Hintere von drei Schrauben zu kommen, was bei
Corsa Astra und co eventuell mit einkürzen des Imbusschlüssel so gerade noch geht.

Um aber an die hintere der beiden Schrauben des Alu Ansaugrohrs zu kommen gehts meines Erachtens
nicht ohne Bühne und deine Verlängerung muss auch ein Kreuzgelenk haben.

Zusätzlich muss auch der ganze obere Bereich demontiert werden , sprich der Schlossträger .

Alles bei unseren Merivas ist noch fummeliger als bei zB Corsa .
Das ist auch der Grund , das ich im Moment mein FTT Ventil nicht wieder montiere , das ist so eine
beschissene Lage von dem Ventil :cursing:

Aber wenns wie bei dir, ein kaputtes ist , kommst du ja gar nicht drum herum.

Ich habe von der Aktion viele Bilder gemacht , sollte eigentlich mal so eine Anleitung werden ,
bin aber einfach zu faul diese zu schreiben. :S

Ich muss die mal raus suchen vor allem Bilder wo du dann auch das Ventil siehst.Mal schauen ob ich das mit
dem hochladen hin bekomme , bin einfach zu Alt ( 50+) oder zu Blöd dazu :P

Gruß Olaf

Erik Engler

Z16LEH und Spaß dabei

  • »Erik Engler« ist männlich

Registrierungsdatum: 17. Januar 2013

e.V. Mitglied: nein

  • Private Nachricht senden

13

Sonntag, 8. März 2015, 19:10

Hi,
habe hier mal ein Bild hochgeladen von meinem alten Z16LET, da kann man das Ventil sehen.
Turbolader Z16LET
Habe leider keine Bilder vom Ausbau gemacht.
Bekomme es irgendwie nicht hin Bilder mit Vorschau hochzuladen, keine Ahnung wie das geht.
Auf das leere Bild muß man nochmal draufklicken damit es auf geht.
Olaf hat Recht, ganz beschissen dran zu kommen.
Habe mein Auto vorne auf Bocke gesetzt, die Stoßstange, den rechten Scheinwerfer und die komplette Ansaugung demontiert.
Bin mit einer Ratsche mit Winkelstück und 2 Verlängerungen dran gekommen.
Den Scheinwerfer habe ich demontiert damit man überhaupt was sehen kann.
Man muß erst das Ansaugrohr am Turbo abschrauben und dann höllisch aufpassen das das Rohr der Motorentlüftung nicht abreißt.
Mir ist der Schlauchanschluß vom Rohr abgerissen, ist natürlich hinter der hinteren Zahnriemenabdeckung festgeschraubt.
:cursing:
Wenn du es geschafft hast das Ansaugrohr zu demontieren und vorallem nach oben raus zuziehen, kommst du auch an die dritte Inbusschraube dran.
Halte das Ventil von vorne fest beim abschrauben es ist eine Feder dahinter.
Der Einbau ist sehr schwer, weil man das Ventil mit der Feder randrücken und gleichzeitig die Schraube drehen muß.
Habe 4 Stunden dafür gebraucht und es war in Ordnung.
Meriva OPC
Phase 6 Umbau 290PS/337Nm
Felge Proline
5x112 8x18" ET 35 mit Reifen 225/35/R18
Bilstein B6, H&R Federn 30mm

Olaf Sajons

Meriva a OPC

  • »Olaf Sajons« ist männlich
  • »Olaf Sajons« ist der Autor dieses Themas

Registrierungsdatum: 28. Dezember 2011

e.V. Mitglied: nein

Nick: Agent0815

  • Private Nachricht senden

14

Sonntag, 8. März 2015, 22:32

Nabend Erich

Jau hast recht , ganz vergessen dran zu erinnern das mit dem
Entlüftungsschlauch , ging ja bei mir auch schief wie du gesehen hast.

Christian es ist aber kein Beinbruch , Erich sowie auch ich , haben
Kurzerhand die Entlüftung mittels Schlauch außen rum geführt :D :D

Ansonsten wie gesagt ein gefummel , auf Erichs Bild kannst du sehen das unser
Ansaugrohr einen doofen gebogenen Winkel hat , bei Corsa ist dieser etwas gerader
Und die Kollegen von der Corsafraktion können mit nem gekürzten Imbusschlüssel
Die Schraube heraus bekommen , bei uns ist es noch nicht mal möglich die Schraube,
Wenn es denn gelänge , heraus zu drehen , die bleibt am Alurohr hängen , so lang ist die

Da ich die Bilder auf Dem Handy habe könnte ich dir diese zB per Whatsup schicken.
Melde dich einfach per PN wenn du sie haben möchtest

So jetzt noch allen einen schönen Sonntag Abend
Gruß Olaf

Ähnliche Themen

Counter:

Hits heute: 21 | Hits gestern: 25 | Hits Tagesrekord: 1 159 | Hits gesamt: 841 881 | Gezählt seit: 15. April 2012, 12:26