Du bist nicht angemeldet.

Matti

Fortgeschrittener

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Registrierungsdatum: 6. April 2008

e.V. Mitglied: nein

Wohnort: Oberbobritzsch

  • Private Nachricht senden

21

Freitag, 16. Mai 2014, 12:51

So nun weiß ich mehr

Also wenn der Fehler P0090 und das Ruckeln auftreten läuft die Zylinderbank 2 zu fett. Kann man schön in den Kurven sehen.
Vermutet wird ein Kolbenklemmer. Nun geht der Vectra ins Opel Technik Center und da soll tiefgreifender geforscht werden

MfG Matti

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Matti« (16. Mai 2014, 13:09)


  • »Alexander Fuchs« ist männlich

Registrierungsdatum: 11. November 2013

e.V. Mitglied: nein

Wohnort: Dresden

  • Private Nachricht senden

22

Samstag, 17. Mai 2014, 12:25

Also bei mir ist seit dem ich die Benzinpumpe für 260€ getauscht hab der P0090 Fehler niewieder aufgetaucht. Meiner hat auf der Autobahn auch gern mal geruckelt und auch das ist verschwunden.

  • »Christopher Schulz« ist männlich

Registrierungsdatum: 25. Februar 2013

e.V. Mitglied: nein

Wohnort: Wesel

  • Private Nachricht senden

23

Samstag, 17. Mai 2014, 13:24

Bei mir wars auch die Pumpe^^
Schön das deiner wieder läuft Alexander
Einmal ficken und zwar hart! WAS? Einen McChicken und Salat sagte ich...

Matti

Fortgeschrittener

  • »Matti« ist männlich
  • »Matti« ist der Autor dieses Themas

Registrierungsdatum: 6. April 2008

e.V. Mitglied: nein

Wohnort: Oberbobritzsch

  • Private Nachricht senden

24

Samstag, 17. Mai 2014, 13:39

habt ihr das übers Tech2 herausbekommen das es die Pumpe ist?
bei mir ist ja nur die Zylinderbank 2 betroffen und da beide Bänke an einer Pumpe hängen dürfte ja nicht nur eine Bank betroffen sein, oder?

Hab immer noch die Hoffnung das es kein Motorschaden ist

  • »Christopher Schulz« ist männlich

Registrierungsdatum: 25. Februar 2013

e.V. Mitglied: nein

Wohnort: Wesel

  • Private Nachricht senden

25

Sonntag, 18. Mai 2014, 11:50

Also bei mir kam der Fehler sehr sporadsich. Beim ersten mal hats mit nem neuen Filter gereicht und etwa ein Jahr später immer wieder, hab dann kurzerhand Pumpe getauscht, alles war gut.
Einmal ficken und zwar hart! WAS? Einen McChicken und Salat sagte ich...

Dirk Müller

Anfänger

  • »Dirk Müller« ist männlich

Registrierungsdatum: 25. September 2016

e.V. Mitglied: nein

Nick: DM0503

Wohnort: Hann. Münden

  • Private Nachricht senden

26

Donnerstag, 13. April 2017, 23:12

Hallo allerseits, ich hab zur Zeit das selbe Problem.

Hab das Auto zu Opel gegeben, die sind dann auf Fehlersuche gegangen haben aber nicht wirklich was gefunden. Druckwerte der Pumpe sind alle im Soll-Bereich. Sie haben 3 Probefahrten gemacht, die ersten beiden ohne Fehlermeldung. Die 3. Probefahrt brachte nach ca. 1km wieder die Fehlermeldung. Sie haben dann bei Opel direkt nachgefragt, von hier kam auch keine Plausible erklärung. Der FOH meinte, Opel empfiehlt das Steuergerät und den Sensor zu tauschen, kostenpunkt ca. 1300€.

Mich würde interessieren welche Pumpe in meinen Vectra C OPC 2.8L V6 passt. Fahrzeug ist BJ2008.

Gruß Dirk

Registrierungsdatum: 29. Juli 2011

e.V. Mitglied: nein

  • Private Nachricht senden

27

Freitag, 14. April 2017, 01:49

der kraftstofffilter ist aber neu? sonst würde ich mal damit anfangen

Dirk Müller

Anfänger

  • »Dirk Müller« ist männlich

Registrierungsdatum: 25. September 2016

e.V. Mitglied: nein

Nick: DM0503

Wohnort: Hann. Münden

  • Private Nachricht senden

28

Freitag, 14. April 2017, 10:51

Der Benzinfilter ist neu, hat der FOH gleich getauscht.

Thomas Telker

Anfänger

Registrierungsdatum: 21. Oktober 2011

e.V. Mitglied: nein

  • Private Nachricht senden

29

Freitag, 14. April 2017, 22:14

Hallo, hab z.Zt. das selbe Problem und mein FOH meint das es die Kraftstoffpumpe ist. Er will für die Pumpe 540 Euro ohne E

inbau haben. ist die wirklich so teuer?

Gruss

  • »Michael Wendland« ist männlich

Registrierungsdatum: 28. März 2009

e.V. Mitglied: nein

Wohnort: Nürnberg

  • Private Nachricht senden

30

Samstag, 15. April 2017, 22:25

Also ich hatte vor einiger Zeit die gleichen Probleme. Erst Mkl und dann abgaskontrollleuchte mit Fehler P090. Kraftstoffdruck war aber in Ordnung. Lösung des Problems war dann eine langsam sterbende Batterie. Neue rein und der Fehler war nach ein paar Tagen weg und kam seitdem nicht wieder.

Cetinkaya Ceti

CettiZ28NEH

  • »Cetinkaya Ceti« ist männlich

Registrierungsdatum: 24. August 2015

e.V. Mitglied: nein

Nick: cettiZ28NEH

Wohnort: Österreich

  • Private Nachricht senden

31

Samstag, 15. April 2017, 23:21

Ist wohl ein häufiger auftretendes Problem. Bei meinem opc kam es zweimal in zwei Jahren, dann nicht mehr. ..
Opel Astra H OPC, Z20LEH in saphierschwarz met, Phase 2
Opel Astra G Coupe Z20LET in Blau, PH 1,5
Opel Vectra OPC GTS, Z28NEH in Ardenblau, PH.1,5
Opel Astra G Coupe Z20LET in dunkelBlau PH. 2++
Opel Vectra GTS, Z19DTH in Saphierschwarz met., @ E-DS

Thomas Telker

Anfänger

Registrierungsdatum: 21. Oktober 2011

e.V. Mitglied: nein

  • Private Nachricht senden

32

Montag, 17. April 2017, 08:37

Also ich hatte vor einiger Zeit die gleichen Probleme. Erst Mkl und dann abgaskontrollleuchte mit Fehler P090. Kraftstoffdruck war aber in Ordnung. Lösung des Problems war dann eine langsam sterbende Batterie. Neue rein und der Fehler war nach ein paar Tagen weg und kam seitdem nicht wieder.



Wie hast Du das mit der Batterie denn festgestellt und was heißt in dem Fall "der Fehler war nach ein paar Tagen weg"?

  • »Michael Wendland« ist männlich

Registrierungsdatum: 28. März 2009

e.V. Mitglied: nein

Wohnort: Nürnberg

  • Private Nachricht senden

33

Montag, 17. April 2017, 09:52

Hatte schon gemerkt das die Batterie langsam schwächer wird, allerdings hab ich natürlich nicht damit gerechnet das es damit zusammen hängt. Ja und als die neue Batterie drin war die Abgaskontrollleuchte noch ein paar Tage an und dann war sie auf einmal wieder aus. Kam bis jetzt auch nicht wieder. Schon ne komische Sache, aber wohl die kostengünstigste Variante :)

Thomas Telker

Anfänger

Registrierungsdatum: 21. Oktober 2011

e.V. Mitglied: nein

  • Private Nachricht senden

34

Montag, 17. April 2017, 14:12

Hast Du den Kraftstoffdruck selber gemessen oder hat das der FOH gemacht?

Ist also nur ne Vermutung von Dir das das mit der sterbenden Batterie zusammenhing?

  • »Michael Wendland« ist männlich

Registrierungsdatum: 28. März 2009

e.V. Mitglied: nein

Wohnort: Nürnberg

  • Private Nachricht senden

35

Montag, 17. April 2017, 18:11

Hat der foh bei ner Probefahrt gemessen. Die wussten dann auch nicht wirklich was sie machen sollten, ausser die pumpe doch tauschen . Aber da kam dann der Batterie wechsel glücklicherweise zuvor. Aber letztendlich ist es nur eine Vermutung von mir.

Thomas Telker

Anfänger

Registrierungsdatum: 21. Oktober 2011

e.V. Mitglied: nein

  • Private Nachricht senden

36

Montag, 17. April 2017, 19:41

na da hast Du ja Glück gehabt das sich das mit dem Batteriewechsel erledigt hat.

Nochmal an alle: kostet Die Pumpe wirklich 540 Euro oder will der FOH mich abzocken?

  • »Alexander Fuchs« ist männlich

Registrierungsdatum: 11. November 2013

e.V. Mitglied: nein

Wohnort: Dresden

  • Private Nachricht senden

37

Freitag, 13. Oktober 2017, 00:33

Hallo, ich hatte vor 3 Jahren ca 340€ bezahlt und selbst eingebaut. Seit dem kam der fehler niewieder, selbst mit zwischendurch defekter Batterie nicht ein fehler.
Der Druck war bei meiner auch IO nur hat Sie nicht schnell genug umgeschaltet.

  • »André Mühlstädt« ist männlich

Registrierungsdatum: 30. Januar 2018

e.V. Mitglied: nein

Wohnort: Neustadt

  • Private Nachricht senden

38

Dienstag, 30. Januar 2018, 10:21

Hallo miteinander nach langer Zeit wieder zurück im Forum... :thumbsup:

Habe diesen Fehlercode bei meinen Vectra leider auch wahrnehmen müssen. Nur das komische daran ist es tritt nur auf wenn ich Super Plus tanke, sobald ich Super 95 Tanke kommt kein Fehlercode!
Hat da jemand vielleicht eine Idee? Ich dachte zuerst an eine unterschiedliche Dichte der Kraftstoffsorten aber laut meinen Informationen sind diese nahezu Identisch ?(.

  • »André Mühlstädt« ist männlich

Registrierungsdatum: 30. Januar 2018

e.V. Mitglied: nein

Wohnort: Neustadt

  • Private Nachricht senden

39

Samstag, 25. August 2018, 10:34

So hier mal zur Aufklärung meines Problems...
Habe eine neue Benzinpumpe verbaut und Fehler kam auch mit Super Plus nie wieder. :thumbup:

Registrierungsdatum: 28. November 2012

e.V. Mitglied: nein

  • Private Nachricht senden

40

Freitag, 12. Oktober 2018, 22:55

Hatte den Fehler mal vor zwei Jahren vor 40tkm. Gelöscht. Kam nie wieder. Kein Plan. Zusammenhang nicht erkennbar. Auch kein Filter getauscht seitdem. Ist jetzt mal wieder dran...

Counter:

Hits heute: 40 | Hits gestern: 31 | Hits Tagesrekord: 1 159 | Hits gesamt: 844 639 | Gezählt seit: 15. April 2012, 12:26